
MS-Word 2007 Advanced 

 

Very Short Answer Type Questions 

 
Question 1:  

Under the Insert tab, which group contains the features like Shapes, ClipArt? 
 
Answer:  

Under Insert tab, Illustrations group contains the features like Shapes, ClipArt etc. 

Question 2:  

Write down the name of the freehand drawing tools which are using when custom 
shapes can be drawn. 
 
Answer:  

Curve, Freeform and Scribble are the three freehand drawing tools which are using 
when custom shapes can be drawn. 

Question 3: 
Using which option, you can create a frame for several shapes. 
 
Answer:  
 
Insert —> Illustrations —> Shapes —> New Drawing Canvas option is used to 

create a frame for several shapes. 

Question 4:  
How many types of Mathematical symbol sets are available in Word 2007? 
 
Answer:  

8 types of Mathematical symbol sets are available in Word 2007. 

Question 5: 

Which mathematical symbol set expresses a negated relationship? 
 
Answer:  

Negated Relations symbols that express a negated relationship. 

Question 6:  

State the possible purpose of adding the Comments feature in MS-Word application. 
 
Answer:  
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For making notes while reading the document without pen and paper, Comments 
feature is very useful. 

Question 7:  

Tanya is working as an assistant manager at Arihant publication. She wants to send 
Diwali greetings to every customer. Which technique can help her in printing address on 
the envelope of greeting card? 
 
Answer:  

Mail Merge will help her in printing labels on the bulk of envelopes. 

Short Answer Type 

Question 1:  

How will you insert Mathematical symbols in your Word document? 
 
Answer:  
Microsoft Office Word 2007 allows insertion of mathematical symbols into equations. 

To insert mathematical symbols, do the following: 

1. On the Insert tab, in the Symbols group, click the arrow under Equation option and 
then, click Insert New Equation. 
 

2. Under Design tab select Equation from Tools group and can add more symbols 
from Symbols group, click the More arrow. 
 

3. Click the arrow next to the name of the symbol set and then, click the name of the 
symbol set that you want to display. 
 
(As you can choose operators, scripts etc.) 
 

4. Now, click the symbol that you want to insert. 

Question 2:  
Explain the feature, Track Changes of MS-Word 2007. 
 
Answer:  

Track Changes is a feature in Microsoft Word which allows us to keep track of the 
changes that we make to a document. It allows us to accept or reject the track changes, 

insert or delete comments etc. 

Question 3:  

After modifying a document using track changes, in how many ways a document can be 
viewed? 
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Answer:  

There are four ways of viewing a document as follows: 

1. Final Showing Markup 
2. Final 
3. Original Showing Markup 

4. Original 

Question 4:  
I want to see the tracked changes in my document. How do I turn On the display of 
tracked changes? 
 
Answer:  
In MS-Word 2007, on the Review tab, use the little menus in the Tracking group. Final 
Showing Markup or Original Showing Markup will show what changes you have made. 
But check the selected items on the Show Markup menu to be sure that Word is 

showing you the right things. 

Question 5:  

Write down the purpose and features of Show Markup option available in Review tab of 
Word 2007 document. 
 
Answer:  

Accepting or rejecting changes work much like the Spell Check feature. By cycling 
through the changes made to a document, the author can accept or reject any or all 
changes. 
 

For accepting or rejecting the changes made so far, do the following: 

1. Open the document to be reviewed. 
 

2. From the Review tab, in the Changes group, click Next option. The first change 
will be displayed. 
 

3. Do one of the following: 
 To accept the change, click on top half of the Accept button. 
 To accept all changes, click the on the Accept button —> select Accept All 

Changes in Document. 
 To reject the change, click on top half of the Reject button. 
 To reject all changes, click on the Reject button —> select Reject All 

Changes in Document. 
4. Repeat steps (ii) and (iii) until all changes/comments have been reviewed. 

 
5. When finished, save your document. 

https://studentbro.inhttps://studentbro.inhttps://studentbro.in



Question 6:  
Define the term Mail Merge. 
 
Answer:  

Mail Merge is a useful tool that allows you to produce multiple letters, labels, envelopes 
by linking a main (common) document to a set of data or data source. The main 
document is linked to the data source by common fields of data, called merge fields. 
 
You can create your own merge fields, specific to your data source, or you can use a 
predefined set provided by Word. E.g. in a form letter, your main document would be 
the letter informing the person that they have won money, or their car service time has 
arrived. 

Question 7:  

What is merged document? 
 
Answer:  
Merge document is a combination of the main documents and the data source that can 

either be reviewed in MS-Word file or can be directly sent to the printer. 

Question 8:  

What do you understand by merge field while performing Mail Merge? 
 
Answer:  
Merge field is a placeholder that you insert in the main document, e.g. insert the merge 

field <city> insert a city name, such as “Paris” that is stored in the city data field. 

Long Answer Type Questions 

Question 1:  
Which feature is provided by Word to customise the look of a custom shape? Write 
down the steps involved. 
 
Answer:  
 
Drawing Custom Shapes 
By using the three freehand drawing tools, i.e. Curve, Freeform and Scribble desired 
shapes can be created. 
Curve lets you draw shapes that have different curves. Freeform lets you draw shapes 
that have both straight lines and curves. Scribble lets you draw shapes freehand with 
fine detail. 
To draw custom shapes, from the Insert tab, in the Illustrations group, click Shapes —> 
select the desired tool. 
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1. To create a Curve click and release the mouse button to begin your curve. As you 
draw, click and release the mouse button to anchor point which your curve will 
form around. To finish your drawing, double click. 
 

2. To create a Freeform click and release the mouse button to begin your freeform 
shape. As you draw, click and release the mouse button to anchor the endpoints 
of straight lines or click and drag the mouse to draw curves, you can do both in 
one drawing. To finish your drawing, double click. 
 

3. To create a Scribble click and drag the mouse to draw your scribble. To finish your 

drawing, release the mouse button. 

Editing Custom Shapes 
MS-Word provides a feature called Edit Points, to customise the look of custom shapes. 
This feature allows reshaping of small segments of a drawing. For editing custom 
shapes, do the following: 

1. Click the Custom Shape. 
 

2. From the Format tab, in the Insert Shapes group, click Edit Shape —> select Edit 
Points. 
Black dots, called Edit Points will appear at various places in the shape. 

3. To make the desired changes, click and drag an Edit Points. 
 

4. When you are finished editing of your object, to turn off Edit Points, click anywhere 

on the page outside of the shape. 

Question 2:  
Explain the purpose of AutoFormat feature of Word 2007. How it can be used in a Word 
document? 
 
Answer:  
Auto-formatting feature of Word processing tool allows the automatic formatting of 
certain kinds of text while’ typing. By selecting certain formatting options, the Microsoft 
Office 2007 system programs can automatically format certain kinds of text as you type, 
such as replacing a typed hyphen (-) with a dash (—). 
 
Turn On or Off Automatic Formatting 
 

To turn On or Off the automatic formatting, do the following: 

1. Click the Microsoft Office button and then click Word Options. 
2. Click Proofing and then click AutoCorrect Options… button. 
3. AutoCorrect: English (U.S.) dialog box will appear. 
4. In this dialog box, click the AutoFormat As You Type tab. 
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5. Select or clear the options that you want. 
Note: For including specific text or symbols, such as fractions you have to turn on 

AutoCorrect option and also needs to set-up your own AutoCorrect entry. 
6. Click OK button. 

Turn On AutoCorrect 

To turn On AutoCorrect option, do the following: 

1. Click the Microsoft Office button and then click Word Options. 
2. Word Options dialog box will appear. 
3. In this dialog box, in the left pane, click on the Proofing. 
4. Then, in the corresponding right pane, click AutoCorrect Options… button. 
5. AutoCorrect: English (U.S.) dialog box will appear and in this box, click 

AutoCorrect tab. 
6. Select the Replace text as you type check box. 
7. Click OK button. 

Set-up your own AutoCorrect Entry 
 

To set-up your own AutoCorrect entry, do the following: 

1. On the Insert tab, in the Symbols group, click Symbol option and then, click More 
Symbols… . 
 

2. Symbol dialog box will appear. 
 

3. In this dialog box, click the Symbols tab or the Special Characters tab. 
 

4. Click AutoCorrect… button. 
 

5. The symbol or character that you have selected will appear in the with: box. 
 

6. In the Replace: box, type the text sequence that you want to change automatically 
to the symbol or character appearing in the with: box. 
 

7. Click Add button. 
 

8. Click OK button. 
 

9. Close the Symbol dialog box. 

Question 3:  

What do you mean by comments? How review comment is done in Word document? 
 
Answer:  
In MS-Word 2007, comments are very useful tool to proof-read a report. These are 
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useful in the writing process for making notes to your own understanding, especially 
when you are in the flow of writing and you do not want to stop and check a fact or a 
resource. 
 
A note can be made for checking that fact later. Also, comments can be used to guide 
an author’s attention to the areas where special attention is needed. 
 
Inserting Comments 

MS-Word allows users to insert comments within documents. For inserting comments in 
your document, do the following: 

1. Select the text to which you want to add a comment. 
2. From the Review tab, in the Comments group, click New Comment. 
3. In the Comment box, type a comment. 

4. When finished, click outside the Comment box. 

Editing and Deleting Comments 
Once you add comments, you can edit or delete them. You cannot make changes to 
comments made by other reviewers. 
 
Editing Comments 

For editing comments, do the following: 

1. Select the comment to be edited. 
2. In the Comment box, type your changes. 

3. When finished, click outside the Comment box. 

Deleting Comments 

For deleting comments, do the following: 

1. Select the comment to be deleted. 
2. From the Review tab, in the Comments group, click Delete option. The comment 

will be deleted. 

Or 
Right click on the comment, click Delete Comments from dropdown box. The comment 

will be deleted. 

Question 4:  

How do I tell Word to track the changes I made to my document? 
 
Answer:  
To turn On Track Changes (that is, to tell Word to track each change that you make in 
your document), do one of the following: 
* Press: Ctrl+Shift+E 
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Or 
 
* On the Status bar, click “Track Changes Off’ to turn On track changes. If you cannot 
see “Track Changes” on the Status bar then right click the Status bar and click Track 
Changes. 
 
Or 
” Click on Review Tab —>in the Tracking group, click on Track Changes. When the 

button is highlighted, Word is tracking change. 

Question 5:  
Write down the steps for Mail Merge operation. 
 
Answer:  

Sometimes you may need to send similar letter to a large number of people. But, each 
version of letter is not exactly same so, you may need to sit for hours to draft each letter 
individually. 
 
Normally, the mail content of such letters remains the same and only the specific 
information changes, such as name and address of the recipients. Microsoft Office 
Word 2007 Mail Merge feature can be proved to be a very useful tool in such a 
situation. 
 
Mail Merge feature enables you to generate a set of forms, letters etc., containing 
similar information that can be sent to a group of people. To use a Mail Merge system, 
you have to first store a set of information like a list of names and addresses in one file. 
In another file, you have to write a letter, substituting special symbols in place of names 
and addtesses (or whatever other information will come from the first file). 
 
Components of Mail Merge 

Following are the three main components of Mail Merge process: 

1. The Main Text Document refers to the main contents of the letter. 
 

2. The Data Source refers to the database that stores the information related to the 
name and address of the recipients. 
 

3. The Merged Document refers to the documents that is generated as a result of 
merging the main text document and the data source which is also refer to as 

finished documents. 

Question 6:  
While performing Mail Merge, in how many ways can you select recipients? Explain any 
one of them. 
 
Answer: 
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When you open or create a data source by using the Mail Merge wizard, you are telling 
Word to use a specific set of variable information for your merge. 
Use one of the following methods to attach the main document to the data source (or 
Select recipients): 
 
Method 1: Use an Existing Data Source 

To use an existing data source, do the following: 

1. In the Mail Merge task pane, click Use an existing list. 
 

2. In the Use an existing list section, click Browse. 
 

3. Select Data Source dialog box will appear. 
 

4. In this dialog box, select the file that contains the variable information that you 
want to use and then, click Open button. 
If the data source is not listed in the list of files, select the appropriate drive and 
folder. 
 
If necessary, select the appropriate option in the All Data Sources list. Select the 
file and then, click Open. 
MS-Word displays the Mail Merge Recipients dialog box. You can sort and edit 
your data if you want. 
 

5. Click OK to return to the main document. 
 

6. Save the main document. 
 
When you save the main document at this point, you are also saving the data 
source and attaching the data source to the main document. 

7. Type the name that you want to give to your main document and then, click Save 
button. 

Method 2: Use Names from a Microsoft Outlook Contacts List 

To use an Outlook Contact List, do the following: 

1. In the Mail Merge task pane, click Select from Outlook contacts. 
2. In the Select from Outlook contacts section, click Choose Contacts Folder. 
3. When the Select Contacts dialog box will be appear, select the Outlook contacts 

folder that you want and then, click OK button. 
Note: 

MS-Word displays the Mail Merge Recipients dialog box. You can sort and edit 
your data if you want. 

4. Click OK to return to the main document. 
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Method 3: Database of Names and Addresses 

To create a new database, do the following: 

1. In the Mail Merge task pane, click on Type a new list. 
2. In the Type a new list section, click Create… . 

 
The New Address List dialog box will appear. In this dialog box, enter the address 
information for each record. If there is no information for a particular field leave the 
box blank. 
 
By default, Word skips blank fields. Therefore, the merge is not affected, if blank 
entries are in the data form. The set of information in each form makes up one 
data record. 
 

3. After you type the one full information for a record, click New Entry to move to the 
next record. 
 
To delete a record, click Delete Entry. To search for a specific record, click Find… 
. To customise your list, click Customize Columns… . In Customize Address List 
dialog box, you can add, delete, rename and reorder the merge fields. 
 

4. Now, click OK button. Save Address List dialog box will appear. In this dialog box, 
type the name that you want to give to your data source in the File name box and 
then, click Save button. 
 

5. Mail Merge Recipients dialog box will appear. In this dialog box, make any 
changes that you want and then, click OK. 
 

6. Type the name that you want to give to your main document and then click Save 
button. To proceed to the next step, click Next: Write your letter to finish setting up 
your letter. 
 
When you save the main document at this point, you are also saving the data 
source and attaching the data source to the main document. 

Application Oriented Questions 

Question 1: 

1.  Seema’s parents are planning to prepare invitation cards for 25 people for a pooja 
ceremony at their new house. Seema suggests to which feature of MS-Word for 
doing this job. 
 

2. What are the two components required during the mail merge process? 

Answer: 
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1. Mail Merge feature of MS-Word is best feature for doing this job. 
2. Main Document Invitation Card Data Source List of 25 people, address etc. 

Question 2:  

You are Rohit/Reena, the head boy /head girl of your school. You want to send an 
invitation to the parents of students from 5th to 12th for the ‘Vanmahotsava’ organised 
by school. Which tool you request them to join this tree plantation campaign? 
 
Answer: 

Mail Merge 

Question 3:  

Tick two boxes to show features of a Word processor. 

 

Tick two boxes 

The tab key should be used to right align a heading. 

 

Fill series option enables you fill desired entries in a table. 

 

A spelling checker can be used to check whether you have used, ‘there’, instead of 

‘theire’.  

The space bar should be used to start AutoFormat. 

 

You can use CiipArt to illustrate the text. 
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Answer: 

 

Tick two boxes 

The tab key should be used to right align a heading. 

 

Fill series option enables you fill desired entries in a table. 

 

A spelling checker can be used to check whether you have used, ‘there’, instead of 

‘theire’. 
      √ 

The space bar should be used to start AutoFormat. 

 

You can use CiipArt to illustrate the text.    √ 

Question 4:  

Sandhya is working on her coursework of computer. 
(i) Sandhya has copied a graphic from the Internet to put it in her document. Which 

method should she adopt to add this graphic in the document conveniently? 

 
Tick one box 

Add picture from file 
 

Add picture from gallery 
 

Drag picture from Web page 
 

Copy and Paste 
 

Cut and Paste 
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(ii) Give one example, when the AutoCorrect may not correct word when it is spelt 
incorrectly. 
 
Answer: 

(i) 

 
Tick one box 

Add picture from file 
 

Add picture from gallery 
 

Drag picture from Web page 
 

Copy and Paste      √ 

Cut and Paste 
 

 
(ii) If we add a misspelt word in the dictionary then AutoCorrect cannot correct that 
word. 
 
Question 5:  

Following is a text document containing a letter. The line numbers given on the right 
hand side of the document. Observe the following document and answer the questions 

(i) to (iii). 

From 1 

Customer Help Manager, 2 

LG Corporation, 3 

New Delhi 4 

Date: 31st MAY, 2014 5 

To, 6 

Dushyant Khandelwal 7 

P-125 Vasant Enclava 8 

Nehru Place 9 
 

10 

Subject: Reply to Complaint no. 52543 11 

Dear Madam 12 

 
13 
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This is with reference to your complaint no. 52543 with regard 14 

to our Hair Dryer Model 978. We would like to inform 15 

you the following: 16 

1. The defect informed by you is not converted in our Warrant Terms. 17 

2. The defective part is required to be imported from Japan. 18 

3. As a privileged customer of our company will be able to give 19 

50% discount on the part along with free replacement at your 20 

premises. 21 
 

22 

Kindly let us knowyi ur decision in the regard. 23 

 
24 

In your best service! 25 

 
26 

Sincerely Yours’ 27 

Cjodbole 28 

Shyam Godbole. 29 

 
30 

 
31 

1. Name the feature used to insert the digital signature of the customer help 
Manager in line 28. 
 

2. The manager Wants to send the letter with same content to all customers with 
similar complaints. The addresses of all such customers are stored in a separate 
document. Name the feature, which will help the manager to achieve the same. 
 

3. Identify line(s) where the text is right aligned. (Write line numbers) 

Answer: 

1. In Word processor, the digital signature is inserted using Insert —> Picture option. 
The digital signature is a scanned image and stored in picture format. 
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2. The Mail Merge feature will help the manager to send the letter with same content 
to all customers with similar complaints. 
 

3. The right aligned lines are 5 and 31. 

Multiple Choice Questions 

Question 1:  

Which tab of MS-Word contains the Shapes option? 
(a) Home        (b) Review 
(c) Insert         (d) Mailings 
 
Answer:  
(c) Insert tab of MS-Word contains the Shapes option, 

Question 2:  

Which of the following is not an Autoshape? 
(a) Line          (b) Circle 
(c) Curve       (d) ClipArt 
 
Answer:  
(d) ClipArt is not an Autosha-pe, because it is not found under Shapes. 

Question 3:  
What are the steps to insert a readymade shape in a document? 
(a) I. Select the Insert tab. 
 
II. In the Illustrations group, click on Shapes and select desired shape. 
III. Click and hold the mouse, where you want to draw the shape and drag the mouse 
pointer keeping the mouse pressed. 
IV. Release the mouse button. 
 
(b) I. Select the Insert tab and select Shape that you want to draw from ClipArt. 

II Press the mouse and drag it while keeping it pressed. 
III. Release the mouse button. 
 
(c) Both (a) and (b) 

 
(d) None of the above 
 
Answer: 

(a) 

Question 4:  
Which of the following option is used to control the Automatic formatting that the user 
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wants? 
(a) Replace text As You Type 
(b) AutoFormat As You Type 
(c) Proofing 
(d) Track changes 
 
Answer:  
(b) For turning Automatic formatting On or Off, AutoFormat As You Type tab under 

Proofing is used. 

Question 5: 
AutoFormat settings are applied in a document 
(a) as we type text            (b) after we finish typing 
(c) Both (a) and (b)          (d) None of the above 
 
Answer: 
(c) AutoFormat settings are applied in a document as we type text or after we finish 

typing. 

Question 6: 
……………… feature allows you to view different items such as comments, formatting 
etc. and also provides the option to view other author’s comments. 
(a) Display for Review              (b) Track Changes              (c) Show 
Markup                                     (d) Reviewing Pane 
 
Answer:  
(c) Show Markup feature under Review tab allows you to view different items. 

Question 7:  

Under which tab, Comments group is present, ……………… 
(a) Insert                  (b) Review                (c) View             (d) Mailings 
 
Answer:  

(b) Review tab contains the Comments group. 

Question 8:  

Which feature is used to monitor all document changes? 
(a) Edit document            (b) Monitor change 
(c) Track changes            (d) Track all 
 
Answer:  
(c) Track changes tool is used when a document is edited or reviewed by many people. 
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Question 9:  
Which feature of Word is used to create a set of documents, such as forms or letters 
etc. 
(a) Mail Merge                (b) Merging document 
(c) Main document         (d) Data source 
 
Answer:  
(a) Mail Merge feature is used to create a set of documents with minor differences like 

recipient’s name and address. 

Question 10: 
When the Edit Individual Documents option is selected, how does each letter appear in 
the new document created after the merge? 
(a) Separate: documents for each letter 
(b) Separate sections for each letter 
(c) One letter following another without starting a new page for each letter 
(d) One letter displaying the information from the first record 
 
Answer:  
(b) When the Edit Individual Documents option is selected, separate sections for each 

letter appear in the new document created after the merge. 

Question 11:  

Which of the following mail merge terms lists the specific information to be inserted in a 
mail merge document? 
(a) Main document        (b) Data source 
(c) Mail Merge               (d) Merge field 
 
Answer:  

(b) Data source lists the specific information to be inserted in a mail merge document. 

Question 12:  
The refers to the database that stores the information related to the name and address 
of the recipients. 
(a) Main document       (b) Merged document 
(c) Data source             (d) Comments 
 
Answer:  
(c) Data source is used to store the recipient’s information related to name and address 

while using mail merge. 

Question 13:  

Which of the following feature is used to arrange the records in a data source before 
merging? 
(a) Filter                                       (b) Sort 
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(c) Auto Check for Errors         (d) Match Fields 
 
Answer:  
(b) Sort feature is used to arrange the records in a data source before merging. 

Question 14:  

When a field name has a space in its title, such as Last Name, how is the merge field 
displayed in the mail merge document? 
(a) Last Name         (b) Last-Name 
(c) Last Name        (d) Last-Named 
 
Answer:  
(c) When a field name has a space in its title, such as Last Name, Last_Name is the 

merge field displayed in the mail merge document. 

Question 15:  
What is the name of the column heading for each category in a data source? 
(a) Data field          (b) Field 
(c) Field name        (d) Record 
 
Answer:  

(c) Field name is the name of the column heading for each category in a data source. 

Fill in the Blanks 

Question 1:  
Press and hold ……………….. of mouse while dragging for drawing a shape. 
 
Answer:  

left button 

Question 2:  
……………….. are collections of information for individual items. 
 
Answer:  

Records 

Question 3:  

The ………………… feature allows you to highlight and view changes made to a 
document. 
 
Answer:  

Track Changes 
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Question 4:  
………………… is a tool in MS-Word using which customized letters, mailing labels and 
envelopes can be printed in bulk. 
 
Answer:  

Mail Merge 

Question 5: 

………………. documents are used by Mail Merge. 
 
Answer: 

Two 

Question 6:  
Mail merge involves three components ………………….. , …………………. and 
……………….. 
 
Answer:  

Main text document, Data source and Merged document. 

Question 7:  

You cannot insert ………………… into a main document until after the data source has 
been created in Word. 
 
Answer:  

fields 

Question 8:  

The information that remains the same for each version of the mail merged document in 
MS-Word is known as ………………… 
 
Answer:  

Data source 

True or False 

Question 1:  
Home tab of MS-Word contains the Object option. 
 
Answer:  
False Insert tab of MS-Word contains the Object option. 
 
Question 2:  
The Drawing Tools Format tab appears at the bottom of the Word document window. 
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Answer:  
False Drawing Tools Format tab appears at the top of the Word document window. 

Question 3:  

To insert a symbol like © (copyright) you need to click on the special character option of 
the Insert tab. 
 
Answer:  

True © is a special character which is added by Symbol option under Insert tab. 

Question 4:  

You cannot insert Mathematical symbols into a Word document. 
 
Answer:  
False Word 2007 allows insertion of mathematical symbols into equation. 
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